By jordan simms 1305685
#521457 Hello,
Very recently I’ve been flying long haul and even if I Fly JFK-LHR vpilot disconnects and then I lost all control to the aircraft. It says something about “Your Fsx appears to be frozen, Vpilot has disconnected” so I try to re-Connect it won’t let me and when I go back to my FSX (On the same screen) my plane is either belly down in land or belly down in the sea.. so I don’t know it’s never done this before it’s just started recently. It’s quite annoying after you’ve flown 10hours.. and only got 4 to go. :lol:
By Josh Glottmann 1275389
#521459 Being that others have not experienced anything similar, I think the culprit may be with your sim. Perhaps the sim is glitching, which ultimately causes vPilot to have an unresponsive input, and disconnects you. Have you tried uninstalling and reinstalling vPilot and SimConnect?
By Robert Shearman Jr 1155655
#521461 vPilot disconnecting is most likely not the *cause* of your loss of control... it's more probably the *result.*

Are you sitting at your computer when these things happen, or are you coming back to it to find it that way?
By jordan simms 1305685
#521501 Hey,
Yesterday I was at the computer all the time, and vpilot flashes and said disconnected, I tried to reconnect wouldn’t let me,
I then got up flight simulator and noticed that my plane had lost altitude and couldn’t pull up. It said “your Fsx appears to have frozen” but it was still moving
By Ian Niblo 823150
#521680 Interesting, I had something very similar last night. I have Prepar3d v4 which has been working flawlessly but last night I used VATSIM and vPilot and had a system crash.

We'd flow from EDDH to EHAM and had completed the flight (about 90mins). As we were shutting down the cockpit the EHAM controller broadcast that he was closing down. Im not sure if it's a coincidence but a few minutes later I had a message box telling me that I was being disconnected due to innactivity. When I clicked OK I noticed that P3D had hung (sounds still working - screen not changing). I couldn't get it to respond so I had to to end-task and re-start it.

I haven't had the chance to review the event logs - I'll do that tonight but thought it worth mentioning because they do seem similar problems. Will report anything I dig up....