By Shaun Anderson 821899
#524430 This has suddenly happened with me aswell.

Vpilot connects fine, I can hear all of ATC transmissions however when the PTT is pushed the TX does not light up.
I've tried a variety of buttons to no avail, however if I press the PTT when not connected to an active freq I do get the buzzer noise. Everything else within vpilot is working as it did before. I've even tried uninstalling / reinstalling but again no joy. On looking at the debug file, it is showing when the button is being pressed but again nothing is being transmitted across the channel.
No additional sceneries / addons etc have been added to the sim since the time when it did work.
Any assistance would be most appreciated
By Don Desfosse 1035677
#524436 Ross may know/remember better, I *think* we've seen this once before. (?)

My first question is did you disconnect and reconnect your yoke, as this solved the problem for the last person who wrote about the issue. Probably not likely because the logs are showing the keypress.

My other thought is checking your antivirus and actively allowing vPilot as an exception and trying that. If no luck, disable your antivirus and try again.
By Shaun Anderson 821899
#524492 Think the culprit may have been found! After trying to start euroscope I also ran into errors with the audio! Switching the mic/headset into my networked machine and the problem appears to have vanished. Guessing there's a hardware problem on my original machine as all the settings within Win10 suggests that all software is allowed to use the mic.
Fingers crossed and time to setup the remote/host version of vpilot.
By Andreas Elesky 811183
#524791 Hello All,
I have the same issue as the others. I upgraded my Winodows to Windows 10, 1803 and VPilot to the latest version. I operate using the remote with voice feature, I can receive but no matter what I do I cannot transmit. I do not have a yoke attached. My microphone and transmit key work in other programs. Any suggestions are greatly appreciated.

By Isidoro Attie 927164
#525611 Help here as well.

Suddenly no TX transmission.

- I checked running as Admon.
- I can hear all comm sounds and connections.
- If I tune to unicom, I can hear the "buzz" Sound when pressing the PTT.
- I tried assigning PTT from joystick button, and as well from Keypress.
- I tried networked mode and client mode on same computer.
- I updated to latest VPILOT Version.
- Checked the debug text and Im getting the TRUE AND FALSE input when pressing PTT.

Still not able to transmit. Frustrating....

COM1 frequency is lid in blue.
RX lids blue when controller speaks
But TX not responding. Doesn’t lid up.