By Don Desfosse 1035677
#522448 Can you describe a little more about what troubles you are encountering? Your current post is like taking a car to a mechanic and saying, "Something's wrong, can you fix it." ;)

Some questions to get you started: What sim are you using? What pilot client are you using? What error message are you receiving? What steps in the troubleshooting guides have you tried and what were the results?
By SI Shovon 1419410
#522489 i faced a problem that is, i use 32 bit windows 8. i siming FSX Steam Edition. my problem is when i open vpilot, then i receive a messege that is not connected to network. i did model matching, i put CID and password, i select server. simulator also connected. Please help me. i want to fly with vatsim
By Ross Carlson 887155
#522490 You would only get that error if you tried to do something that requires that you are connected, such as if you tried to send a private message, or file a flight plan. That error would never just appear on its own after launching vPilot.
By Robert Shearman Jr 1155655
#522492 I'm going to try to sound as non-facetious as I can when I ask this.

Have you tried pressing the button marked "Connect" at the upper left of the vPilot window? And if so, what happened when you did?