By Alex Amorianos 838329
#523764 Hello all,

Running 2.1.11 on networked configuration, I have checked in settings "Play incoming message notification sounds on host".
Although, I cannot hear any sound when I receive a message.

Am I doing something wrong?

Alex
By Don Desfosse 1035677
#523823 Alex, the lack of response on a very active forum thread like this usually means that no one else is now, or has ever, having/had the issue. I haven't heard of any such vPilot issue in the past.

So I think it best to try some more general troubleshooting.

Under Settings > Audio what device is selected? Is it the device you expected? If not, change the device and see if you can hear the sounds.

If that does not solve the problem, with vPilot running, open your Windows Sounds Volume Mixer. Check the volume level for vPilot. Increase the vPilot volume and see if you can hear the sounds (it seems simple, but you'd be amazed at how many times that has happened to folks, after a power outage, etc., and they (me too) forgot to turn on the speakers until they didn't hear what they expected to hear :) ).

If your selected audio device is externally powered, such as external speakers, check to make sure they are on and the volume level is up. Increase the speakers volume and see if you can hear the sounds.

Hope this helps.
By Alex Amorianos 838329
#523824 Hello Don,

Thank you for answering me.

As I wrote, I'm running vPilot in networked mode.
On P3D PC I run host mode and on the client PC I run remote mode with voice.

So, in Settings->Audio there is only "These settings must be configured on the vPilot remote computer" and of course there is no vPilot in Volume Mixer.

I can only select audio device in remote computer and point it to my headset and mic which works without issues.

The only issue is that I cannot hear notifications in Host PC and Remote PC also.
By Ross Carlson 887155
#523829 I don't know ... I'll test it out to make sure it's not a bug in vPilot. It's certainly possible that the alert sounds have never worked in host mode and nobody mentioned it because they just get the alerts on the remote. I'll take a look and get back to you.
By Ross Carlson 887155
#523831 It was indeed a bug ... I guess you're the first person who wants notification sounds on the host and cared enough to post about it. :)

The fix is available now in 2.1.17 Beta.
By Alex Amorianos 838329
#523882 Ross, sorry to bother you again but I spoke too early. :)

I can hear RadioMessage.wav when there is a message on frequency but when I receive a new Private Message I hear PrivateMessage.wav instead of NewMessage.wav.

Could you please check it?
By Ross Carlson 887155
#523883 That's normal ... the host mode doesn't keep track of who you already have a private message tab for in the remote UI, so it doesn't know if a private message is "new" or not.