By Don Desfosse 1035677
#523917 Both answered in the FAQ.

From the FAQ (viewtopic.php?f=132&t=64672):

Q: When starting vPilot I get an error message that says, "Could not initialize vPilot core components. Please ensure SimConnect version 10.0.61259.0 is installed." What's up with that?
A: This is caused by running a different version of SimConnect than supported by vPilot. The supported version is 10.0.61259.0 If your FSX machine is running SP2 or Acceleration, you can take the SimConnect client installer from there and run it on the client machine. Alternatively, there is a link to the current installer in the vPilot documentation.


Q: I'm getting the following error: "Unhandled exception. Unable to obtain public key for Strong name key pair." What's up with that?
A: It appears that you are not running vPilot as an administrator. Try doing that.