By Baver Seydan 1405705
#524573 Hi,

I have serious problem with connection of vatsim, I didnt have any problem before but i cant even go anywhere online at my last 5 flight..Problem is keep saying : '' vatsim simulator lockup '' and then closing.. I've tried to change servers but not worked and really this is so annoying !! And simulator is working well no any problem with simulator..

Please need to get help.
By Ross Carlson 887155
#524632 I'm afraid I don't know what would be causing it. vPilot detects a lockup when it stops receiving data from the sim via SimConnect. So there is something in your system that is preventing vPilot from receiving data from the sim. Do you have any other add-ons running? Any anti-virus or firewall software?
By Baver Seydan 1405705
#524635
Ross Carlson 887155 wrote:I'm afraid I don't know what would be causing it. vPilot detects a lockup when it stops receiving data from the sim via SimConnect. So there is something in your system that is preventing vPilot from receiving data from the sim. Do you have any other add-ons running? Any anti-virus or firewall software?


No mate all is disabled.. So the one thing i can do its only reinstall p3d.. I really hate that... :x
By Baver Seydan 1405705
#524679
Ross Carlson 887155 wrote:How long after starting vpilot and p3d do you get this error?


It depends on how far is my destination but when i reach 80-85% of flight then vpilot is crashing.. But i've reinstalled p3d again and problem was solved but still didnt understand why is that happened..