By Yaniv Cohen 1376285
#524951 Hi guys, I know a similar discussion is already exist but the issue I got is a bit different:
So basically, I can't hear any transmissions in a frequency but the different thing is that I can hear other Vpilot sounds/notifications ( At first I thought it was the output device setting but the fact I could hear the notifications and other sounds made me thinki it wasn't the issue) Also the sound bar in the volume mixer moves when someone talks in the frequency.
I really appreciate if you could help me guys. Thanks a lot!
By Isidoro Attie 927164
#525610 Same issue here.

Suddenly no TX transmission.

- I checked running as Admon.
- I can hear all comm sounds and connections.
- If I tune to unicom, I can hear the "buzz" Sound when pressing the PTT.
- I tried assigning PTT from joystick button, and as well from Keypress.
- I tried networked mode and client mode on same computer.
- I updated to latest VPILOT Version.
- Checked the debug text and Im getting the TRUE AND FALSE input when pressing PTT.

Still not able to transmit. Frustrating....

COM1 frequency is lid in blue.
RX lids blue when controller speaks