By Scott Medeiros 823266
#525047 I'm running FSX SP2 with vPilot 2.0 and the new PilotEdge pilot client. All are being run as administrator.

vPilot settings shows 6,232 models with 4,161 identified. The models that should show up are identified, and users were logged in under proper callsigns. (IE AAL###, DAL###, both B738) They showed up as WoA BBJs. When I unchecked that model in settings, they became VIP models (basic blue/white VIP livery even though I have the airline paint for that model as well). When I uncheck that model, they become C172 (my default aircraft setting). Shouldn't they show up as any AAL or DAL aircraft I have?

Additionally, why would aircraft models show up, but be unidentified? I've checked the aircraft.cfg and atc_model is correct for ICAO aircraft type, and ATC_parking_codes shows proper airline identifier. Yet, they remain unidentified by vPilot. What else should I verify?

While troubleshooting I've tried locating "SimilarAircraftTypes.txt" and the non-matching aircraft file. Neither files exist on my computer, even though vPilot could not match aircraft.

Image


Also, certain aircraft types are not matching similar models, IE BE55 (shows as kingair) and BE58, or BE33 (shows as J-3 cub) & BE36. How can I edit similar aircraft types for PilotEdge?
Last edited by Scott Medeiros 823266 on Wed Jun 20, 2018 1:58 am, edited 1 time in total.
By Scott Medeiros 823266
#525055 Hi Ross, thanks for responding. I’m posting here because the vPilot website directs here, and the software seems very similar.

The issues remain regardless of the network I’m using. How can I set aircraft, such as the BE55 to show as a baron instead of a King Air? Why are some aircraft showing unidentified if the parking codes and aircraft types are correct in the aircraft.cfg?

I will try -dbglog and see what it says is going on.

Thank you
By Ross Carlson 887155
#525058
Scott Medeiros 823266 wrote:I’m posting here because the vPilot website directs here, and the software seems very similar.


The software is similar in many ways, but it is not the same. Model matching is one of the things that changed in subtle but important ways.

Scott Medeiros 823266 wrote:The issues remain regardless of the network I’m using. How can I set aircraft, such as the BE55 to show as a baron instead of a King Air? Why are some aircraft showing unidentified if the parking codes and aircraft types are correct in the aircraft.cfg?


The network you're using does actually matter. PilotEdge uses a different data source for model matching, and an entirely different client application, despite the fact that much of it feels similar to you on the surface. Asking questions about the PilotEdge client on the VATSIM forums is a recipe for confusion. Please seek support on the PilotEdge forums. That way other users of that software can assist and/or benefit from the responses.

Scott Medeiros 823266 wrote:I will try -dbglog and see what it says is going on.


This is an example of the potential confusion I referred to ... the dbglog option does not exist in the PilotEdge client.