By Ron Rashi 1431263
#526095 Hey guys!
So i'm pretty new to the vatsim network and to Vpilot but i checked every site and every video in the internet and nothing helped.
Every time i'm try to connect to vatsim via Vpilot, i'm getting this message (for example):
[14:11:34] Failed to create aircraft EZY13 using model "VPA_FAIB_A320CFM_EZY-EasyJet". The model may be corrupt or missing. vPilot will try to create the aircraft with a different model.

And Vpilot can't load my liveries and my models.
I tried IVAO_MTL and I tried vPilotAi and FLAi but nothing worked.
Here is some screenshots I took from my computer.
Thanks for helpers.
The screenshots is here https://www.dropbox.com/sh/864bwivf59804ip/AACFvxr3KQMWxJAXQejD6YeRa?dl=0
By Evan Reiter 1314720
#526096 You should pick one of the model matching options and stick with it. Please let us know whether you want to troubleshoot vPilot AI or FLAi and we can go from there. Also, we'll need to know which version of the sim you're running.

I believe IVAO_MTL is not supported on VATSIM by request of the developer(s).
By Ron Rashi 1431263
#526099
Evan Reiter 1314720 wrote:You should pick one of the model matching options and stick with it. Please let us know whether you want to troubleshoot vPilot AI or FLAi and we can go from there. Also, we'll need to know which version of the sim you're running.

I believe IVAO_MTL is not supported on VATSIM by request of the developer(s).


My sim is P3D v4,
lets say i'm using only the vPilotAi as a model matching option, and i want to troubleshoot vPilot AI.
What I need to do from now?
Thank you by the way.
By Evan Reiter 1314720
#526112 In Prepar3D v4 and with vPilot AI, I believe you need to activate the add-on using the add-on.xml method (or similar). Have you done that? Until you've actually activated the models, P3D won't see them. I suspect that may be what's happening, because it's clear vPilot isn't "seeing" the models your .vmr rules are pointing to.

I am fairly sure there are instructions that come with vPilot AI that give you the instructions on how to do this, but I haven't personally installed it.