By Nick Williamson 892678
#528783 I've been out of the vatsim realm for about the last eight years, and am finally trying to get my feet wet again. A lot has changed, but I feel like I still remember most of the tricks and tips. I'm on Prepar3d and am trying to figure out how to get back into the virtual world. I've downloaded vpilot and everything seems to be on the up and up, I can connect, I can see and tune frequencies for atc and communicate with them. However, the P3D ATC and AI aircraft are still showing up on the sim, and I can't figure out what to do to force the sim to recognize that I'm online and only wanting to see and hear vatsim traffic and ATC. I'm sure this is a simple fix, and I remember back in my FS9/Squawkbox setup days that when I would connect, then all the AI traffic would just disappear and the only ATC you'd hear is from the vatsim guys. Is there something in the multiplayer tab on P3D that I"m supposed to have setup. I've watched youtube videos and have googled plenty and no one else seems to have this problem. Any help is appreaciated.
By Don Desfosse 1035677
#528796 Welcome back, Nick.

Though vPilot is considered by most (nearly all, I'd wager) to be superior to SB (and it's still supported, which SB is not), one of the nice things with SB was that you could set FS9/FSX up to suppress AI when you went on VATSIM. Unfortunately, due to a disparity in programming languages, that feature is not available in vPilot. The good news is that there's a setting in P3D to turn off your AI (and the better news is that if you do all your flying on VATSIM, you'll only need to do this once :) ).

Options > General > Traffic >> Change your traffic settings to suit your preferences (I have my aviation traffic all off)

To turn off your ATC:
Navigation > Air Traffic Control (uncheck the box)

Hope this helps, and again, welcome back.