By harrison woolley 1361545
#529199 I have just done a full reinstall of p3d v4, and my FLAI folder is in a different drive to my sim but it worked fine before i did the reinstall. the add-on.xml folder is in p3d add ons folder where it before but v pilot can no longer it can't find it for some reason.
By Evan Reiter 1314720
#529200 There have been a few people reporting this issue in P3D v4.4. Someone posted the following on the FLAi Support Facebook group. Not sure if this will help you, but give it a try...

Navigate to C:\ProgramData\Lockheed Martin\Prepar3D v4\simobjects.cfg, and add the following:

[Entry.11]
Title=Flai
Path=F:\FLAI2\SimObjects\Airplanes
Required=True

Where the path is wherever you have installed FLAi.
By Evan Reiter 1314720
#529341 Apparently you're not supposed to do the SimObjects.cfg trick I posted above (because you'll be missing certain effects and textures). For whatever reason, on both of our developers' PCs, we were able to get FLAi working perfectly with 4.4 without anything special. but about 10% of people seem to have the issues mentioned here.

We're not sure why that is, and are inquiring on the P3D forums to see if we can identify anything.
By Evan Reiter 1314720
#529404
Brendan Ratchford 882251 wrote:Evan do you think its a permissions issue with FLAI writing to the simobjects file itself? Maybe right click install as admin on the initial FLAI setup file would work?

You are welcome to try that, but the latest feedback is we think there's something about vPilot that has changed regarding P3D v4.4. In the testing we've done, the users who are experiencing the issue you are have the models installed okay, and P3D recognizes the models, but vPilot doesn't.

What we don't know is why this is only happening to a select group of 4.4 users.

It sounds like the dev team is going to get in touch with Ross to try to identify whether an update might be needed.
By Carlos Falcao 1391051
#529418
Evan Reiter 1314720 wrote:There have been a few people reporting this issue in P3D v4.4. Someone posted the following on the FLAi Support Facebook group. Not sure if this will help you, but give it a try...

Navigate to C:\ProgramData\Lockheed Martin\Prepar3D v4\simobjects.cfg, and add the following:

[Entry.11]
Title=Flai
Path=F:\FLAI2\SimObjects\Airplanes
Required=True

Where the path is wherever you have installed FLAi.


Sorry if sounds quite inexpert question: It has to be Entry.11 or you just followed your last entry on the simobjects.cfg? , mine goes as far as "Entry 09" , so i wonder if it should be [Entry.10] in my case. Thanks in advance.
By Nestor Perez 1369273
#529423 David, instead of posting 3 times the exact same thing in multiple threads, you should rather start a new one yourself (if it hasn't been answered by someone else before) in the corresponding section.

From my experience here, crossposting is actually one of the ways of getting less people to answer your posts.
By Don Desfosse 1035677
#529432 Nestor's advice about not crossposting is spot on. Since one of them was posted in Squawkbox and that is completely irrelevant to David's request, and moreso it was a thread hijack making it even more irrelevant, I removed the post from the Squawkbox forum.
By Evan Reiter 1314720
#529449
Carlos Falcao 1391051 wrote:Sorry if sounds quite inexpert question: It has to be Entry.11 or you just followed your last entry on the simobjects.cfg? , mine goes as far as "Entry 09" , so i wonder if it should be [Entry.10] in my case. Thanks in advance.

You're correct, you would take the next number. In your case, [Entry.10] sounds right.
By Evan Reiter 1314720
#529450
DAVID LOPEZ 1306565 wrote:Hola I would like to add the traffic dealers, both in p3d and X - plane 11, the a330neo a330neo model = A330 - 941, because when you selected it on the client you don't recognize me from that plane.

David, I'm not sure I understand your post. Are you asking for us to add a certain model to the FLAi collection? If so, could you provide a link or a bit more information about the model you are referring to? If not, then could you re-phrase?