By Trent Hopkinson 812681
#529581 I flew the Awesome FNO into Washington/New York FIRS on Friday 21/12 with no issues.

Next day, I showed up to fly the San Juan - New York event on 22/12 and connected to the network and tried to talk to tower. ATIS. Approach. Centre and FSS, but could not connect to the voice room, so I reset the PC and tried again. But couldn't connect to voice on ATIS or TWR or Approach or Centre. So I shut down vPilot, re-downloaded the latest version, installed it, configured it and reconnected to the network to try again, and this time the Voice room connected... for all of 15 seconds. Enough for me to make a transmission for a radio check with tower, but not long enough to get a reply before the frequency went grey again, and no contact was possible with ATIS TWR APP or CTR again.

So I logged out from the Australia server and connected to the Singapore one, but still unable to connect to any voice frequency.

So I turned all firewalls and anti virus off, running Vpilot as Admin. and... nothing.

So I plugged my Android Samsung Galaxy into the USB port and ran it in USB Tethering mode, and disabled my ADSL connection and turned my modem off, and tried to connect. Still no voice room available on Tower, or Ground. So I shut down and reset the PC again, and tried. Still no voice room, all is grey.


The event is basically over now, so I won't be able to fly till New Years Day, but I'm wondering if anyone has and ideas about how to get my voice back on Vpilot?

  • Reset PC before logging on.
  • Reinstall Vpilot
  • Reset PC again
  • Disable all anti-virus software
  • Shut down all firewalls
  • Use completely different internet connection method with different ISP, via 4G and USB tether
  • Reset PC a third time and start over
  • Shut down PC for a minute, and power on again
  • Try with different aircraft
By Don Desfosse 1035677
#529582 Trent, not sure if you'll be able to get to it before the new year, but if you can, perhaps if nothing else to put your mind at ease, maybe try connecting to a different facility with a different voice server and see if there's something wonky between you and the voice server that was in use, or if you have that issue now everywhere for some reason.
By Trent Hopkinson 812681
#529583 Connected to Melbourne Centre (Perth) fine, so maybe there's something odd going on at Telstra or NBN that's cutting something from going to USA today. hmm.