By Mats Nordell 919489
#532957 Hi, I have a 2 monitor setup. One monitor for p3d and the other for charts, vpilot and other things. Never had any problems with this until yesterday. Now when I fly online and want to write in vpilot my airplane gets out of control on ground when my flight controls not responding until i click back in p3d monitor. If i click on charts, or google or any other program on second monitor there is no problems at all. Only when i click in vpilot and write message. Anyone else with similar problems? Yesterday i restarted pc after a flight and made another for test and vpilot and flight controls worked fine together. But this morning same again, flight controls not responding when writing message in vpilot.
By Mats Edvin Aaro 1227980
#532958 Vpilot doesn't disable Your flight Controls - defocusing Your simulator does. :)

In order to not have to click out of the sim for vpilot to work, simply launch vpilot in administrator mode. :D
By Mats Nordell 919489
#533025 this morning when i start up vpilot WITH admins right it happend again. My chyoke and pedals did not work. Closed vpilot, started again with admin rights. chyoke and pedals stopped working when i cliked on vpilot. Only happens when I click on vpilot to be able write message. Closed vpilot again and doubleclicked on it. and it worked. Strange. I will try some more.