By Robert Lee 1421859
#533336 I see this error 10060 almost every flight but only when connected to the USA-West server. I changed to USA-South and have not had it. Last week USA-South had a problem I dropped connection and changed back to USA-West and am getting this 10060 error now a lot.
By Don Desfosse 1035677
#533344 Not a vPilot issue. Suggest you reboot your router, which eliminates many of these issues for most folks, and if it's still an issue, post on the General Discussion > Network Problems thread. That said, I have a feeling it's not a network problem, as we'd probably have dozens, if not hundreds, of reports streaming in.

As stated in the vPilot Tips, Tricks, FAQ and Troubleshooting Guide
vPilot Tips, Tricks, FAQ and Troubleshooting Guide wrote:Q: I am getting EndReceive (e.g. 10053, 10054, etc.) and/or Connection (e.g. 10060, etc.) errors. Any ideas?
A: These are actually not vPilot errors; vPilot is simply reporting that an error has occurred. The EndReceive (e.g. 10053, 10054, etc.) and/or Connection (e.g. 10060, etc.) errors mean something is interrupting the connection to VATSIM. It's in the pipe between the server and your computer. It could be caused by server interruption, intermittent internet connection, router issue, power issue affecting the router, etc. A large number of variables/possibilities. Most people who have reported persistent EndReceive and/or Connection issues have reported that rebooting the router resolves the issue (though some members report it is an intermittent resolution). Suggest rebooting your wifi and the router and seeing if that helps.
By Robert Lee 1421859
#533469
Don Desfosse 1035677 wrote:Not a vPilot issue. Suggest you reboot your router, which eliminates many of these issues for most folks, and if it's still an issue, post on the General Discussion > Network Problems thread. That said, I have a feeling it's not a network problem, as we'd probably have dozens, if not hundreds, of reports streaming in.

As stated in the vPilot Tips, Tricks, FAQ and Troubleshooting Guide
vPilot Tips, Tricks, FAQ and Troubleshooting Guide wrote:Q: I am getting EndReceive (e.g. 10053, 10054, etc.) and/or Connection (e.g. 10060, etc.) errors. Any ideas?
A: These are actually not vPilot errors; vPilot is simply reporting that an error has occurred. The EndReceive (e.g. 10053, 10054, etc.) and/or Connection (e.g. 10060, etc.) errors mean something is interrupting the connection to VATSIM. It's in the pipe between the server and your computer. It could be caused by server interruption, intermittent internet connection, router issue, power issue affecting the router, etc. A large number of variables/possibilities. Most people who have reported persistent EndReceive and/or Connection issues have reported that rebooting the router resolves the issue (though some members report it is an intermittent resolution). Suggest rebooting your wifi and the router and seeing if that helps.

If I get it only on USA-West is it a server issue?
By Don Desfosse 1035677
#533496 I'm afraid I can't answer that question with any certainty, but I doubt it, as, like I said, we'd have dozens or hundreds of reports, yet yours is the only one. Whereabouts do you live? What's the ping like to Canada server from you? Maybe you should try that as a backup?
By Robert Lee 1421859
#533616
Don Desfosse 1035677 wrote:I'm afraid I can't answer that question with any certainty, but I doubt it, as, like I said, we'd have dozens or hundreds of reports, yet yours is the only one. Whereabouts do you live? What's the ping like to Canada server from you? Maybe you should try that as a backup?

When I have those connection errors I use USA - South and it works. I will stick to that. Then. Thanks for replying. Bob