By Jonas Scholz 1119615
#534585 Hey,

out of nowhere i cannot transmit anymore. The symptoms can be compared to the following topics, however their solutions didnt work for me.


I am running both, P3D and vPilot as admin, tried vPilot 2.2 and for testing purposes even 2.3 from the beta channel. Listening to frequencies is no issue at all, pressing the PTT with no active voice channel results in the expected warning sound.

Any hints and further ideas are truly appreciated.

kind regards
By Norman Blackburn 870575
#534591 Hi Jonas

Make sure the aircraft battery is turned on. Yes your engines might be running etc but is your aircraft battery turned on?

If this is an addon plane have you tried with a default plane and if so what were your results?
By Don Desfosse 1035677
#534640 I'm nearly stumped. Have you turned off all antivirus and firewall and tried again? If you say yes with no change, the only other thing I can think of is perhaps trying to undo a Windows update and see if that helps. Maybe try to find a restore point from before you had the issue.
By Robert Shearman Jr 1155655
#534657 Push to talk is recognized when you try to transmit on a non-active voice channel -- what exactly happens when you transmit on an active one? Does the TX light activate at all? It almost sounds like a mic problem to me -- have you confirmed your mic is selected in the audio settings, & that it works in other applications?
By Jonas Scholz 1119615
#534658 Hey Robert,

thanks for your reply. No, the TX light does not light up when i try to transmit on an active frequency. I selected the correct audio settings in vPilot. The mic works fine with other applications like Skype or Discord.

kind regards