By steven PAPAI 1317636
#539011 Hello after connecting I get this error. It lets me connect but I cant hear anyone.

[19:52:49] Error connecting to voice server: Connect failed (Unauthorized - {"type":"https://tools.ietf.org/html/rfc7235#section-3.1","title":"Unauthorized","status":401,"traceId":"|22ee577e-4f6216eab71295c0."})
By Don Desfosse 1035677
#539016 We've seen this error popping up for a few users in xPilot , but this is the first time I've seen it for vPilot. Can you confirm you're getting this error in vPilot?

Also, even though the error message is a little different, can you check your password entry, including capitalization, as described in viewtopic.php?f=156&t=80043 and report back if very carefully ensuring your password was entered correctly including capitalization solved the issue for this error message?

Thanks!
By steven PAPAI 1317636
#539023 Yes I entered the password in manually. Although I did change my password a few ago which could have caused it give me that error. But wierd thing is it connects me fine. I can see the other aircraft. I did see somewere were it said if you change you password you have to wait 48 hours for it work. Not sure though. But yes I did enter my password carefully. And the error is in Vpilot. I also have xplane and use xpilot and that works fine.
By Don Desfosse 1035677
#539028 And, since I just noticed that you recently changed your password, that could also be an issue. Password changes, membership changes, new memberships, etc. get pushed to the various distributed servers during the day. Right now, those changes get flowed to AFV only once per day (though the team is working to increase that literally as we speak!!!). But really I wonder if you were trying to use one with the other open (vPilot vs. xPilot)?
By Don Desfosse 1035677
#539031 Ah, OK. Still trying to solve the mystery. Worst case, as of now, the AFV servers sync with VATSIM new/updated info once a day at 12Z. I am literally typing this very second (well, minute) with the right folks trying to increase that to 4x or 6x a day. I'm told the team just needs to optimize some code, but will start working it now. :)
By Roger Curtiss 810159
#539520 I tried logging in tonight and received this message:
(Unauthorized - {"type":"https://tools.ietf.org/html/rfc7235#section-3.1","title":"Unauthorized","status":401,"traceId":"|242db9d5-4f6216eab71295c0."})

I have not had an issue before and have not changed my password since initiating use of AFV last month in VPilot.

The strange thing is that I had not been able to connect AFV through VRC before today-kept getting authentication failure messages-so I uninstalled and reinstalled AFV (on a different computer) without changing any login information and it worked. But now I have no AFV through VPilot on this computer.