By Stephen Suddaby 995221
#539020 Hi,

I'm posting here because I'm at a loss on what to do. I use vPilot and have done for a few years before AFV came out, it worked before that. However after updating vPilot for AFV I've heard nothing on vPilot. It doesnt play the sound when switching frequencies.

So far I have:

Set up port forwarding on router
Tried moving closer to the radio station
Uninstalled vPilot and installed it back, also emptied the config file so it was a clean install
Checked that vpilot is not muted in Windows
Checked that the output device is set to the same as the output all the other applications that play sound

This is P3D V4

Any ideas?

Thanks
Stephen
By Matthew Bartels 863645
#539036 Dumb question time. Was there online air traffic control? Also you won’t hear that little ding sound when switching frequencies as that’s been removed.
By Stephen Suddaby 995221
#539068
Matthew Bartels 863645 wrote:Dumb question time. Was there online air traffic control? Also you won’t hear that little ding sound when switching frequencies as that’s been removed.


Yes, there was EGLL_N_APP with EGLL_ATIS on and neither made any sound
By Morten Jelle 1012739
#539073 Did you check that the frequency was highlighted in the top right corner in vPilot? The frequency should be blue if your radio is tuned correctly.
By Nestor Perez 1369273
#539106 Try setting a microphone device too, please. And yes, even if you are going to fly as 'Receive Only' :P

There is no longer a bEeP-bOoP sound when changing frequencies. Don't worry about that ;)
By Simon Kelsey 810049
#539154
Stephen Suddaby 995221 wrote:Hi,

Is it the fact I don't have a microphone plugged in? I was told that shouldn't matter?


It is definitely this - an input device is required.
By Stephen Suddaby 995221
#539161 Hi,

Okay, thanks. I've ordered a headset it should be here tommorow and I will test tommorow.

If this is the reason, then maybe in the next update of vpilot this could be fixed because there are still some pilots that prefer to use receive only, or if this is meant to happen then maybe put a warning on to say that receiving voice will be disabled until you plug in a mic 8)