By Lewis Anderson 1233663
#539346 This is a really annoying issue I've been trying to resolve for a few days now.
All started after a PC upgrade with fresh OS and reinstall of everything.

P3D 4.5.13.32097
Vpilot 2.4.0
Windows 10 1903
Rift S

I had been using the new voice codec with great success before my PC upgrade but here are the symptoms:
*Can connect to voice channels
*Controllers and pilots can hear my transmissions, readability 5. I can see the Tx light on vpilot light up.
*I can receive text in the audio channel.
*Cannot hear other stations and Rx does not light up. Even when I have confirmed they are speaking. Also tried listening to ATIS.

Steps I've taken so far to troubleshoot:
*Double checked all my audio devices and tried everyone listed on vpilot.
*Audio drivers updated
*Confirmed my firewall is not blocking vpilot on public and private networks.
*Reinstalled vpilot and deleted old config file.
*Ensured in game radio box is configured correctly (using a very basic aircraft).

I have no access to the router to attempt port forwarding. But since it was working perfectly before my PC upgrade I feel like I can exclude this as the cause anyway, do you concur?

Any suggestions greatly appreciated!
By Andreas Fuchs 810809
#539349 Did you make sure that in your flight simulator the aircraft's AUDIO PANEL is set full on? Not just "MIC" selected, but also the Audio Out for COM1 ?
By Andreas Fuchs 810809
#539354 Ok, I'm using X-Plane 11 and swift, so my expertise on P3D+vpilot is limited. I hope someone else will have the piece of information to get your problem sorted. It's probably something very simple.
By Marinos Klouras 819311
#539819 Do you by any chance have anything else playing at the same time on your PC (in terms of sound)? There is a windows setting that if something else is playing at the same time, a sound source is reduced by 80% or something.

Another thing: have you setup both input & output devices?
By Johnny Coughlan 861497
#539820
Lewis Anderson 1233663 wrote:Bump!

Anyone have any more suggestions?


In Windows 10 you can set volume levels for specific programs/apps and route them to different outputs.

First make sure vpilot is running.

In Windows search type 'sound' or 'sound settings' to get to that page, once there, there should be an option down the bottom for volume control 'App volume and devise preference'(it'll have an icon with a volume slider).

Once you click it, the page should change to all the programs you've open and their individual volume level and audio output, make sure the vpilot slider is NOT all the way to the left.