By Oskar Lambert 1333400
#542393 Hello,

I recently downloaded vPilot again because I wanted to fly again on VATSIM. It has been over a year since the last time. I filled everything in. Selected my headset as output and my headset mic as input. I'm able to hear the private message notification and messages coming on frequency but I'm unable to hear the controllers talking, I can't hear the buzzer and don't hear anything when switching frequencies (I don't know if the last 2 things still exist on vPilot). This is frustating and I'm really looking forward to hearing the new realistic VATSIM voice comms. I hope this can be fixed.

Kind Regards,

Oskar
By Kyprianos Biris 810309
#542799 I have a similar problem after I upgraded Windows7 to Windows10.

When the vPilot client WINDOW (on remote laptop) is NOT IN FOCUS then all voice IN and OUT is not heard.
When I bring it on top then I hear sounds.
Anyone know how to fix this ?
By Andrew McCabe 944416
#542838
Kyprianos Biris 810309 wrote:I have a similar problem after I upgraded Windows7 to Windows10.

When the vPilot client WINDOW (on remote laptop) is NOT IN FOCUS then all voice IN and OUT is not heard.
When I bring it on top then I hear sounds.
Anyone know how to fix this ?


Try running vPilot as admin.
By Joe Burberry 865512
#542839 All I can suggest is:
ensure you have the latest software release here: https://audio.vatsim.net/docs/2.0/pilots/vpilot

Make sure you run the program in admin mode, this should hopefully help with your problems.

Regards
By Kyprianos Biris 810309
#542880
Joe Burberry 865512 wrote:Make sure you run the program in admin mode, this should hopefully help with your problems.

Regards


You are right, that fixed it, thanks :wink: