By Wiktor Grzegorz 1478263
#546454 Help!
I've been fighting this problem a long time. I can't get the flai model matching to work. I picked the FSX folder in the route Steam/steamapps/common and when i sellect that and update it puts the files where they should. I checked the files and looked if it is as in the manual installation. It was . Then i connected but i forgot the custom rules so i added the vmr file. Now this is what i can't understand. That didn't work and i checked the tree and there they were with the check mark. Nothing was helping. I updated again hoping it was a problem from the installer but no. I then tried doing it manually but that didn't work.
I even made a totaly fresh install of fsx on steam by deleting all old files and installing it all. Of course i backedup all before doing this. I still can't get this to work. Please someone help i really don't know whats wrong.
Here is the time line of what i did. Idk if this will help some of you but here it is

---Downloading Flai and updates it thinking nothing * chosed the fsx folder*-some time passes-- downloads v pilot and connects, to plane spot and prepare for first flight---adds the vmr file--- reinstalls v pilot- updates flai again--- does the manuall installation--- still not working---Fresh fsx install--- Updates with a tutorial ---still not working--- typing this post---

Sorry if i did some mistakes. English isn't my main language but i understand it .
So i fixed it. Although i wish i could thank someone here i can't since no one replied.
Cya guys in air!