By Hamid Khalid 1477790
#548152 I am in China I had signup to Vatsim around Feb 20. Since that day to now I have never been able to get a stable voice connection on vpilot(also tried fsinn). I bought new laptop(hp Owen 17, i7 8500, gtx 1070, windows 10 pro) got the best VPN available here, tried almost every YouTube, vpilot and vatsim forum tutorials, troubleshooting procedures but still no luck. Did 3290 port forwarding on my router. Even reinstalled my sim, reinstall sound driver and system settings. Tried on different aircrafts to see if it’s VHF config problem but still no luck. Disabled windows defender completely from gpedit policy, turned off firewall completely. Allowed P3Dv4, vpilot, AFV through firewall as well. Just one night had good voice reception and flew an hour flight, it made me think that all good now. But the next day same thing started to happen again. I keep on getting message “voice server disconnect. Reason lost connection” I used 2.0 and then upgraded to 2.4 version of vpilot to try my luck. I tried AFV voice client so that I don’t have to depend on vpilot completely for communication. I connect to server but the voice is very much distorted. I can hardly understand ATC instructions or even ATIS, too much distortion. I have allowed my sim, vpilot and AFV to run as administrator. Tried compatibility troubleshooting for each of them.

Am I doing something wrong or missing up a step during installation, because I have done as instructed in tutorials. It just keeps me stranded at the field, after getting fired up from cold/dark state. I was so much excited after finding out about VATSIM and don’t wanna give up. Please please please somebody help me :cry:

Simmers mainly from VATASIA OR VATPRC might know solutions to this as I see lots of sinners flying across Asia. I know it something wrong on my end. My service provide is China mobile and using Mercury router.
By Don Desfosse 1035677
#548188 There are plenty of sinners flying all over the world, not just China. And there are plenty more simmers... :mrgreen: :mrgreen: :mrgreen:

One thought... Are you sure you have properly calibrated your sound device?
Also... Can you confirm you are using vPilot v2.4.4?
By Hamid Khalid 1477790
#548275 Thank you so much for replying. And my bad ....autocorrect, it was meant to be simmers. Although I also wanna be a sinner flying across the world :D

Affirmative, I am using 2.4.4 stable version of vpilot. I did configured my headphones and mic in audio option of vpilot.(if that means calibrating sound system with vpilot). To be honest I am not quite sure how to calibrate sound system with vpilot.
By Hamid Khalid 1477790
#548542 Got it done!!! I finally can hear proper words said by controllers or other pilots. My sound card driver was not up do date, downloaded my latest sound card driver calibrated sound devices properly and everything becomes crystal clear to hear. Thank you so much Don for pointing out the fault. Really appreciate your help.