Post your requests for support during the upgrade here
By Matthew Bartels 863645
#536859 There are major updates to vPilot and the Audio for VATSIM Standalone. All users of these clients must upgrade to version vPilot 2.4.0 and Audio for VATSIM 1.6.30 immediately. If you are currently on VATSIM, please close your client and update.