By Justin Shannon 1215759
#539722
ANDY BASTOW 827061 wrote:Unfortunately my delight at solving the problem was short lived.

With xpilot back in the plugins folder I again had a CTD after 40 minutes of flying. Take it out and I’ve just flown for 4 hours without a problem.

Thanks for your response Marvin. Sometimes these things really cause a headache and it’s good to know that I’m not going completely mad!

Andy

And is this with no other plugins? Does your X-Plane log indicate what plugin caused the crash?
By Marvin Zmarz 1467944
#539728 I´m using the actual Zibo.
Plugins during CTD´s: xchecklist, FlywithLua, headshake, avitab, terrainradar, SAM, X-RAAS2, BetterpushBack, Autogate (the normal things)

No thats the funny thing: X-Plane closes and in the log file there isnt any crash report.
Didn´t saved the other requested logs due to uninstallation & flying ivao without any problems atm.
But i will test it for you again and try to send the requested files
By Marvin Zmarz 1467944
#539730 I tried to find the issue
I deleted all plugins execpt the actual xPilot client.
xPilot mustn be startet but only be in plugins folder to create CTD´s
My reproduceable crash route (~4 of 5 times): EPLB - ARGIX1J out of RW25 - nearly LB608
Without xPilot plugin folder no CTD

Attached the logs (complete windows event, dxdiag, xplane log & shown plugins folder, crash route (naviggraph chart) zipped. (no existing xpilot net or plugin logs because xplugin not startet, but only in plugins folder)

https://filehorst.de/d/dripDtCw

Hope this helps
By Justin Shannon 1215759
#539739
Marvin Zmarz 1467944 wrote:I tried to find the issue
I deleted all plugins execpt the actual xPilot client.
xPilot mustn be startet but only be in plugins folder to create CTD´s
My reproduceable crash route (~4 of 5 times): EPLB - ARGIX1J out of RW25 - nearly LB608
Without xPilot plugin folder no CTD

Attached the logs (complete windows event, dxdiag, xplane log & shown plugins folder, crash route (naviggraph chart) zipped. (no existing xpilot net or plugin logs because xplugin not startet, but only in plugins folder)

https://filehorst.de/d/dripDtCw

Hope this helps

Thanks for providing the logs. Do you know if the area you were flying in was saturated with a lot of traffic?

The Windows Event Log shows X-Plane crashed because of a TDR: https://nvidia.custhelp.com/app/answers ... /a_id/3633
By Marvin Zmarz 1467944
#539744 no traffic and flying offline.
as i wrote above frames going from constant 40-50 frames till 2-3 and then CTD.
Without the plugin folder no problem. done 5 noissue flights today without the plugin.
May the plugin creates sometimes heavy GPU load in some circumstances?
By Justin Shannon 1215759
#539747
Marvin Zmarz 1467944 wrote:no traffic and flying offline.
as i wrote above frames going from constant 40-50 frames till 2-3 and then CTD.
Without the plugin folder no problem. done 5 noissue flights today without the plugin.
May the plugin creates sometimes heavy GPU load in some circumstances?

So flying offline (i.e. not connected to the network) causes the crash?