By Jared Beard 1167539
#512833 Hello all,

I jumped ship to XP11 from FSX and installed XSquawkbox 1.3.2. I cannot connect, as soon as I click Connect it says Connecting... Disconnecting. I've tried copying the server IP into the server box, tried every server IP, and adjusting various settings to no avail. I opened the port that is set by default (3290) to my PCs internal network IP (which is static since its my gaming PC) as well. I know my account is valid because I was using it with no issue on FSX via vPilot. I've googled the error and every time someone says they fixed it they never say what they did! :(
By Bradley Grafelman 1242018
Pete Norquay 1350399 wrote:I also have the same issue have gone through the list of servers and still getting Connect,Disconnect running XP 11 did not change port # still 6890..

From your post in the Network Problems thread:
Pete Norquay 1350399 wrote:My server is and the port 6809

The issue is perhaps that you're using an outdated list of servers. The IP you mentioned isn't in use currently.

Which version of XSquawkBox are you using? I thought the latest version would download the server list automatically, but you might try manually updating it anyway.