By Rob Nabieszko 1138610
#498088 Hey all.

Tried to conduct a training session tonight with a student, and while I seemed able to connect EuroScope to the sweatbox server just fine, TWR Trainer was unable to connect any aircraft. All the TWR Trainer connections timed out.

And when I tried to connect to Sweatbox with EuroScope running a Scenario inside of EuroScope, the connection was eventually rejected.

Can anyone check out the server, reboot it, or maybe just hit it with a wrench?
By Rob Nabieszko 1138610
#498133 Really? You got aircraft to connect?

I just tried again. Here is everything I tried:

+ I can connect with EuroScope as a straight up user with no aircraft.

+ If I try to use TwrTrainer, Twr Trainer's connections time out.

+ If I try to connect using EuroScope to connect a Simulator session, then EuroScope tries to connect for 30 seconds, then gives up without any specific error.

+ I can successfully ping the server. (Server address is - is this correct?) Response times are ~150ms.

+ I have disabled antivirus and firewall temporarily. No change to the result.

I have never had an issue connecting to Sweatbox before last night (except for the occasional time when the server was down). My student was also able to log in to sweatbox as a standalone controller (no aircraft).

Can someone recheck the config file? This is weird that only aircraft connections are being rejected.

(Have I been fired from VatSim and I missed my pinkslip?) :?

Thanks for any more diagnostic help.
By Don Desfosse 1035677
#498142 I am also unable to inject any aircraft into the SweatBox.

TwrTrainer: 10060 error for every target:
The following winsock error occurred with index ___:
(10060) The attempt to connect timed out

ACSim: No aircraft inject, and there is no error. pings just fine.

Not sure if this is any help: viewtopic.php?f=50&t=65384
By Ray Lang 899884
#498167 I'm having the same problem with tower trainer and euroscope not connecting or timing out in trying to connect to sweatbox. Any updates on this problem from the network dev's.
By Michael Pike 812012
#498183 Me too. This is proving a major problem. Euroscope reports "Error: Connection closed with error code: 10060" which I believe is a time out. Same problem with any scenario file I've tried and even with no scenario file filled in.

I can connect to the server OK as a controller.
By Kieran Hardern 1010573
#498213 I'm getting a lot of conflicting reports from various places. I have a hunch, however I've never had a working copy of TWR trainer. Can someone test and let me know whether the issue remains...
By Johnathan Ellis 1250874
Bradley Grafelman 1242018 wrote:I didn't try it earlier, but at the moment it's working for me - just connected 22 aircraft via TWRTrainer (ver 1.0.97) and received no errors.

I to can confirm any previous issues have been resolved. Thank you for your prompt attention to the issue