By Ross Carlson 887155
#524176 Version 1.2.5 is now available. This release fixes a bug where the version check and server list download would continually fail.

Edit: link removed due to audio problems with 1.2.5, see below.
By Alex Ying 1357036
#524178 I updated to 1.2.5 and the HTTP version check and server loading is resolved, but I run into audio issues now. No matter which device or audio mode I choose, all audio was choppy and cutting in and out. I tried restarting VRC and my computer as well with no resolution.

I reverted back to version 1.2.4 and the audio issues were immediately resolved.
By Don Desfosse 1035677
#524317 I can't remember off the top of my head if your servers.txt file will be overwritten by the 1.2.4 installer. I think it will, so I am including the steps to get your servers.txt file to a good place.

Depending on whether you want to make a copy of your servers.txt file or edit your servers.txt file:

1. Make a copy of your servers.txt file
2. Install 1.2.4 right over the top of 1.2.5. If you still have the 1.2.4 installer file, you can use that, else you can get it here.
3. Overwrite the "new" servers.txt file with the copy you saved in step 1.

or
1. Install 1.2.4 right over the top of 1.2.5. If you still have the 1.2.4 installer file, you can use that, else you can get it here.
2. Overwrite the contents of your "new" servers.txt file with the contents found in viewtopic.php?f=52&t=76369&p=524181#p524021

Nothing as part of this process should overwrite your vrc.ini file, however, just to be safe, before you do either method, now would be a good time to make a copy and have it as a backup, just in case.
By Sean Harrison 870618
#524346 I tryed installing 1.2.4 over the top of 1.2.5 and I ended up with corrupted text in the display.

Uninstalled 1.2.5 and then did a 1.2.4 install and seems to be good.