By Andrew Rohs 1288656
#524824 I apologize if this has been already posted somewhere, I have thus far been unable to find it if it has (I only get a couple hours each day to troubleshoot this).

Ok, so last week it started having version check errors which I fixed by updating from 1.2.4 to 1.2.5. After that I could no longer interpret anything anyone said over the comms in VRC; it sounds as if they're pushing and releasing the transmit button once per second while they're talking. The breaks are at very regular intervals and I have been unable to pinpoint where the issue is. I've tried disabling all antivirus and any firewalls I have, all three ports that VRC use are forwarded, I've tried a clean install of VRC, I've tried rebooting the computer a thousand times, running VRC as admin, even tried a different vox server, nothing. I voice chat on Discord and when I'm on teamspeak with other controllers, both of those are crystal clear. My internet should be fast enough (105 Mbps down, 75 Mbps up) and generally has no issue playing network demanding games along with a voice chat in the background going.

Help is very much appreciated, as this is getting fairly frustrating. This is a sound byte of an ATIS broadcast on the Vatsim network (this is what all voice sounds like on VRC for me): https://youtu.be/3vqHnr1h5AY
By Ross Carlson 887155
#524825 You'll need to revert to 1.2.4 for now, this is a known issue with 1.2.5 ... 1.2.4 is the official release version, as linked on the VRC web site:

http://www1.metacraft.com/VRC/download.shtml
By Ross Carlson 887155
#524827 Yeah, it's not a known issue with the current release version (1.2.4) only with the 1.2.5 version. I'll probably add something about it to the known issues post anyway, for those people like yourself that managed to grab 1.2.5 before I reverted to 1.2.4.