By Jordan Jolenaar 1429747
#527471 Hello,

I'm experiencing an issue with VRC, whenever I launch VRC it works fine. After I choose a profile, it loads for a couple seconds, and then I'm hit with the following message:


I've tried the following;

  1. Running VRC as Administrator
  2. Restarting my Machine
  3. Reinstalling VRC (Including removing profiles, and configuration (aliases, pofs, sectors)
  4. Removing Profiles, and attempting to use a new one (Default).
  5. Updating (I was previously on 1.2.4, and tried 1.2.5, though I would like to note, the issue started on 1.2.4).
  6. Also tried reading the dump file from VRC, but that was unreadable.

The only thing I can remember, that could have had something to do with it is my PC got bluescreened during a Training Session with my ATM. It's an on-going issue I've been having, and haven't been able to locate a fix.

(The issue is with my Microphone (blue snowball) it's the drivers, specifically the "C-Class Media Driver", it hasn't been updated properly to work with Windows 10, so due to that it randomly crashed, every 24-48 hours, buying a new Microphone soon is the idea.).

My theory is that the when my machine crashed, VRC maybe was writing data, or something along those lines, however, the chance of that is probably 1 in a million.

Any help is appreciated, thanks in advance.