By Roberto Brustia 1388628
#523232 Goodmorning everyone,

I'm Roberto, and I have a problem starting VatSpy. While up to a few days ago 'worked properly suddenly without me having made' anything changed
(at least it seems to me) I can no longer open it and no longer have the map available and the list of pilots / controllers have stopped the flights.

However, when I click on the icon I get an error window with the usual X in red and the writing:
"The following error occurred while attempting to load configuration object: Error in XML document (0,0).

I tried twice to delete the program and re-install it but nothing changes, the problem reoccurs.
There is a solution ? and alternatively there is another program similar to VatSpy?

Thanks to those who will help me'

Roberto
By Kieran Samuel Cross 1298134
#523253
Roberto Brustia 1388628 wrote:Goodmorning everyone,

I'm Roberto, and I have a problem starting VatSpy. While up to a few days ago 'worked properly suddenly without me having made' anything changed
(at least it seems to me) I can no longer open it and no longer have the map available and the list of pilots / controllers have stopped the flights.

However, when I click on the icon I get an error window with the usual X in red and the writing:
"The following error occurred while attempting to load configuration object: Error in XML document (0,0).

I tried twice to delete the program and re-install it but nothing changes, the problem reoccurs.
There is a solution ? and alternatively there is another program similar to VatSpy?

Thanks to those who will help me'

Roberto


I've had this issue multiple times before. The solution, I found, was to delete the configuration, which is located at %appdata%/VAT-Spy/VATSpyConfig.xml.