By Joaquin Blanco 860975
#534243 Just wondering if anyone has experienced this issue. I have removed anti-virus and turned off the Windows defender firewall and still get a message saying that my security settings won't allow the installer to proceed. Have done a manual install but this won't let me know when there are updates.
By Evan Reiter 1314720
#534246 I think you generally have to turn down your security settings to allow the installer, since we didn't want to pay $$$ for whatever licensing is required to avoid that. I don't know the specific setting to use but if you poke around you should be able to find it. Alternatively, if you can post some screenshots of the error messages you're receiving during the install, I can probably tell you where to look.
By Joaquin Blanco 860975
#534250 Hello Evan

I have made an exclusion for Setup.exe in the antivirus, and only use Windows Defender Firewall because the PC is only used for the sim. Windows Defender Firewall is off but still get the error. See below.

Error message: https://mega.nz/#!vjJRXSxZ!oUiwZU38K-9E ... TAQpENemPo

Firewall: https://mega.nz/#!CvYH2QII!xmkLqoVRnVII ... J1WTMQF83A

In the Windows 10 Security I have turned off and on alls orts of things and the message still appears. Very grateful for your assistance.

regards


Joaquin
By Szymon Puzdrowski 1216832
#534263 Hello Joaquin,

Here is a solution that I keep finding whenever looking for this error:
https://superuser.com/questions/1252575 ... windows-10

Give that a try and let me know if it worked.

Cheers,
Szymon.
By Joaquin Blanco 860975
#534279 Szymon,

Thank you very much for the information which has fixed the problem. I don't know how many hours I've spent trying to fix it by applying all kinds of "solutions" found on the web which didn't fix it.

best regards.

Joaquin