By Magnus Meese 997444
#517301 I should have specified, the sounds are set to off now, which is good (I just mentioned them as something I personally find anoying, stupidly contracting two different meanings). Yes, the version is 1.1.1, x64. The notifications are always on when starting up, run as admin or not. I always uninstall and delete the appdata folder between versions, shouldn't be caused by any resiliant files either. The only real issue now is that every time I start it up I'm notified of someone somewhere squawking 7700. As if I'd like to log on to deal with that, or fly alongside him :lol:
By Wygene Chong 1089621
#517304
Michael Pike 812012 wrote:What is supposed to happen when I click Ground Layout? On my Win 10 64-bit system, it puts a runway icon on the title bar which turns red when I hover on it. Nothing else happens. (v1.1.1)

Took me a while to figure it out as well. Click ground layout and zoom right into the airport. You get the aerodrome chart. Very neat feature with potential to incorporate further charts as well.
By Bradley Flood 1311363
#517308
Magnus Meese 997444 wrote:I should have specified, the sounds are set to off now, which is good (I just mentioned them as something I personally find anoying, stupidly contracting two different meanings). Yes, the version is 1.1.1, x64. The notifications are always on when starting up, run as admin or not. I always uninstall and delete the appdata folder between versions, shouldn't be caused by any resiliant files either. The only real issue now is that every time I start it up I'm notified of someone somewhere squawking 7700. As if I'd like to log on to deal with that, or fly alongside him :lol:


Some just to confirm, your settings are now saving (or are they still broken for you), but the notifications are still on even when you turn them off?

Michael Pike 812012 wrote:What is supposed to happen when I click Ground Layout? On my Win 10 64-bit system, it puts a runway icon on the title bar which turns red when I hover on it. Nothing else happens. (v1.1.1)


As stated by Wygene, when you click it and zoom into an airport on the map, the ground chart should show (it's in its early stages and is being worked upon as performance improves)
By Magnus Meese 997444
#517330 The toggles for auto updates and for auto color switching does save. Sound (tested to see if it would save in the on pos, not that I want it) and notifications do not save. Also, I cannot remove the two default squawks from the notification page.
By Bradley Flood 1311363
#517332
Magnus Meese 997444 wrote:The toggles for auto updates and for auto color switching does save. Sound (tested to see if it would save in the on pos, not that I want it) and notifications do not save. Also, I cannot remove the two default squawks from the notification page.


Thanks for that, I'll take a look for the next update.
By Owen Catherwood 903683
#517367
Andrew Ogden 1336925 wrote:We are still in the process of completing sectors, and this will indeed be an ongoing process. If you see something that is wrong, or if something needs to be added, we have a fancy feature in our website where you can submit an airspace change for us to implement! Link: http://accumap-project.com/sectors.


Is there a preferred file format to link to in the submission form?
By Bradley Flood 1311363
#517374
Owen Catherwood 903683 wrote:
Andrew Ogden 1336925 wrote:We are still in the process of completing sectors, and this will indeed be an ongoing process. If you see something that is wrong, or if something needs to be added, we have a fancy feature in our website where you can submit an airspace change for us to implement! Link: http://accumap-project.com/sectors.


Is there a preferred file format to link to in the submission form?


We will soon be working to allowing others to submit their own sectors (without us having to make them), but this will require some work and thorough checking so it won't be an immediate change.

For the interim, just a good image file (jpg, png, etc.) will be suffice alongside any further information about the sector.
By Michael Pike 812012
#517511 I notice it doesn't identify the area of responsibility of a position with different characters in the middle. For example EGKK_T_APP (A trainee working Gatwick Director under mentoring). I presume this would have to be explicitly registered in your database as a separate position?
Would it be possible to identify positions the same way Euroscope does (I think). Define a position by the prefix (1st four characters) and suffix (last three characters) of the callsign and the primary frequency - ignoring any characters in the middle. I don't know for sure if that would work worldwide but I think so.
By Michael Pike 812012
#517515 Yes but the frequencies are different. We often have to use different central letters when one controller takes over a position from another controller without a break. LON_???CTR and a frequency will always identify the correct position.
By Bradley Flood 1311363
#517537 Version 1.2.0 has now been released with a focus of trying to optimise as much performance as possible (at this stage).
We have already received reports that it is much better than previous versions.

Changes:
- Major Performance Improvements
- CDN Download Support
- Possible Fix to auto-updates
- Tooltips added to titlebar icons
- Sidebar auto-refresh fixed
- Search for Pilots by name added
- Search for airports added
- Search by ATC CID fixed
- Sound & Notification Setting Saving Issues Fixed
- Installation directory fixed for x64-Bit installations
- 'Minimise into System Tray' functionality

If you are still having issues downloading via the auto-updater, please either redownload it off our website, or once it's downloaded via the app, go to %appdata%/AccuMap and run the installer.

In addition, our website has now been updated to allow for a better system to report bugs and suggestions.

Happy Flying,
By Bradley Flood 1311363
#517588
Christoph Reule 1379750 wrote:The 64 bit version constantly fails to download. At around 30 MByte it stops with a "network error". Tried both Chrome and Firefox, no problem with the 32 bit version.


Is this the download off the website? Can you try again now, it seems to download fully now (may have been a short server outage or an outage on your end.)