By Tony Koch 1106668
#533623 Running v1.3b1 of the euroNAT plugin results in

error: an error occurred in the secure channel support
error: couldn’t open https://pilotweb.nas.faa.gov/common/nat.html

I am running Euroscope v3.2 in Windows 7 Ultimate with Service Pack 1 under VMware Fusion v11.1.0 on a new iMac.

There is no problem accessing this page using Firefox in the same environment, nor do I experience any other difficulties with network access.

The plugin is loading. I can access its options.

(Euroscope continues to be unable to access the sector providers file at euroscope.hu.)

Anyone know how to resolve this?
By Nick Botica 999991
#533627
Tony Koch 1106668 wrote:error: an error occurred in the secure channel support
error: couldn’t open https://pilotweb.nas.faa.gov/common/nat.html

I am running Euroscope v3.2 in Windows 7 Ultimate with Service Pack 1 under VMware Fusion v11.1.0 on a new iMac.

Hi Tony,
Have you been able to run this in the past?
- In Windows 7?
- In a VM?

It's fetching the data ok for me. But it could have something to do with the VM...

Edit: Looks like it has something to do with TLS.

Start Menu > Search for 'Internet Options' > Advanced Tab > Scroll down to Security > Tick 'Use TLS 1.2'

If it was already ticked, untick it, click Apply. Then re-tick it, apply and restart EuroScope.

Nick
By Chriss Klosowski 1306415
#538147 Hello, Gander & Shanwick Facilities Engineer here. The plugin seems to no longer get NAT Track information. When I try to access the FAA page I get a "Denied" error..? Could the page now have been restricted. Waiting for your answer.
By Nick Botica 999991
#538695
Chriss Klosowski 1306415 wrote:Hello, Gander & Shanwick Facilities Engineer here. The plugin seems to no longer get NAT Track information. When I try to access the FAA page I get a "Denied" error..? Could the page now have been restricted. Waiting for your answer.

Hi there,
Still working ok for me today. The plugin's allowed to draw on your radar screen still? Are there any messages from 'EuroNAT' down in the bottom left corner of euroscope?
Nick
By Chriss Klosowski 1306415
#538966
Nick Botica 999991 wrote:
Chriss Klosowski 1306415 wrote:Hello, Gander & Shanwick Facilities Engineer here. The plugin seems to no longer get NAT Track information. When I try to access the FAA page I get a "Denied" error..? Could the page now have been restricted. Waiting for your answer.

Hi there,
Still working ok for me today. The plugin's allowed to draw on your radar screen still? Are there any messages from 'EuroNAT' down in the bottom left corner of euroscope?
Nick


I get errors such as: euroNAT access denied to the URL... Its allowed to draw on the screen. I try to open the link on my browser and its blocked...? Could it be blocked in the country such as the U.A.E?
By Nick Botica 999991
#539111
Chriss Klosowski 1306415 wrote:
I get errors such as: euroNAT access denied to the URL... Its allowed to draw on the screen. I try to open the link on my browser and its blocked...? Could it be blocked in the country such as the U.A.E?

If you can’t get to this page in your normal browser (eg chrome, Firefox) then you’re probably out of luck. Do you get an error message in the browser?
https://pilotweb.nas.faa.gov/common/nat.html
By Chriss Klosowski 1306415
#539117
Code: Select allAccess Denied
You don't have permission to access "http://pilotweb.nas.faa.gov/common/nat.html" on this server.
Reference #18.c6bbc217.1572509662.77497bb