By Bohdan Bessonov 1156509
#508232 Still not works and

Code: Select allStill no model selected for NAX8DT after position update #191 - requesting aircraft info
Still no model selected for NAX21MA after position update #58 - requesting aircraft info

I'm trying to play log file (recorded on my duty, using "Start logging") and get this error, while using vPilot 2's .towerview. Some models are OK, but ~40% are not displayed at all. Used WoAI traffic all packages
By Shu Watanabe 1310315
#514024 Hi,

Same here. Using vPilot v2.1.3 and EuroScope v3.2a(r14), connecting to VATSIM server with ES. And connecting vPilot and ES by using .towerview command.

Works for SOME models, but not all. The Debug Message keeps showing "Still no model selected for (callsign) after position update #XXX - requesting aircraft info" for some models.

I tried disconnect and reconnect for several times, but still does not work.
But, as I mentioned, some aircrafts appear without any problem.

Just as a test, I tried disconnecting ES from the VATSIM server and immediately reconnecting to the VATSIM server directly from vPilot as a pilot. Then all models appear perfectly, no more Debug Message "Still no model selected......"

Does the problem reside in ES? Or am I doing something wrong? If it is ES's problem, will it be fixed later?

I really appreciate all developers' hard efforts. Their efforts means a lot to me...
By Simon Geier 1179599
#515843 i got another Problem.

ES 3.2 R15 and actual vPilot:

connecting as observer everything runs smooth towerview does a good job at every kind of view.

but if im logging in as controller for a specific station like EDDF_APP, ES crashes. (didnt respond anymore)

if i start vPilot after connecting as controller.. no crash but also no visible aircrafts.

whats is the technical difference between logging in as observer or controller ?
anyone got the same problem?