By Bohdan Bessonov 1156509
#508648 I'm trying to play log file (recorded on my duty, using "Start logging") and get this error, while using vPilot 2's .towerview. with latest Prepar3D simulator Some models are OK, but ~40% are not displayed at all. Used WoAI traffic, all packages are installed.
When I am on duty as active controller all models are OK. Problem exists only when playing back log files
Using Euroscope latest beta (2016-08-07 build version (3.2a(r12)), with full ACCONFIG packets support)

vPilot's log:
Still no model selected for NAX8DT after position update #191 - requesting aircraft info
Still no model selected for NAX21MA after position update #58 - requesting aircraft info

Any ideas?
By Gergely Csernak 904331
#508909 Can you confirm that you had started logging in ES before connection to the servers?
If not so ES LOGs only the data arrived after starting it. In that case it may happen that there is no aircraft info at all for many planes in the LOG. And because of that ES can not answer vPilot aircraft infor requests.
By Bohdan Bessonov 1156509
#508970 Negative
I started LOG AFTER connect to server
You are right. But, if I have flightplans (with ACFT types) and positions in Euroscope (in TAGs), why vPilot can't get this information?
Yes, maybe it's not full, but pos, alt and type is enough to vPilot. Can you simulate ACCONFIG using data in tags?

Or how can I fix my log file?
By Gergely Csernak 904331
#509645 ACCONFIG has more data than FP. That way it is not possible use the FP for that
LOG is a textfile, so you may edit and insert ACCONFIG lines for all planes based on another LOG that is complete.