By Andrew Ogden 1336925
#508944 Hello all,

Since tonight when i tried to open Euroscope, it has been freezing on startup. It doesn't make the startup sound, it gets into the startup screen, and freezes on Loading Settings From: <insert directory here>. Here is the log i got from event viewer.
Code: Select allThe program EuroScope.exe version 3.2.1.12 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.
 Process ID: 240
 Start Time: 01d26a6ba450df55
 Termination Time: 922
 Application Path: C:\Program Files (x86)\EuroScope\EuroScope.exe
 Report Id: e7e9ffc0-d65e-11e6-8678-1c1b0d036c5b
 Faulting package full name:
 Faulting package-relative application ID:

I did a clean reinstall and tried switching from 3.2a12 to 3.2 and then to 3.1d, all crashing on startup. I have a feeling its a missing windows DLL, but I'm not too sure. Gergely, if you see this i would be happy to have a chat and to teamview this with you.

Regards,
By Andrew Ogden 1336925
#508959
Mark Walsh 1228495 wrote:Maybe your security issues with the folder?

How come I've been able to use Euroscope 3.2 for a year and a half and got to my C1 without any trouble? Another thing though, TeamSpeak is doing the same thing, cannot open TeamSpeak because it crashes every time i try to connect to a server.