By Luke Mullen 1370133
#510512 Hello all, quick question...

When I control on euroscope, I have to put my headphones volume at 80% to hear properly - and even then it's still quite quiet. Every other thing on my PC i use the headset with works perfectly, apart from ES.

Also I have to turn my microphone down in the windows settings to about 79% otherwise my voice is unreadable by others on the network - And again, every other application I use is fine (teamspeak, discord etc.)
Turning down the microphone volume makes me very quiet and even if I shout I always have to repeat myself.
The end result in this is an awkward controlling experience for both me and the pilots.

I do also have another issue (I seem to have no luck, right? lol)
This issue is after about 20 minutes of controlling - It's almost as if my headphones get unplugged, because I can hear no pilots, and the only way to resolve that is to go into the frequency options and turning the RCV VOI and TRANSMIT VOI on and off - which is extremely inconvenient.

The last thing I think this could be is my internet adapter, I ordered a new one which is coming soon, so I'll try that when it comes.

In the mean time, any help is greatly appreciated :P

Luke,
By Jonas Kuster 1158939
#510656 Did you check the detailed volume control of windows that the volume for ES isn't set relatively lower than the standard level? Any booster or equalizer activated that might cause an interference?