By YAN-YU DAI 1368745
#515212 (I have hidden some information in following picture.)
Hello,

I am new to Euroscope and just started to be a controller a month ago. I found that the callsign pronunciation not showing at the bottom under ground mode.
Like this (It's not showing):
Image

But it's showing when I switch to radar mode.
Like this:
Image

I have loaded the ICAO_Airlines.txt for many times but it didn't work.
Can anyone help me solve this?


Actually there's another question.
When I am under radar mode, I move the cursor to the flight's information, and the whole square turns into gray, only the item which my cursor is on is normal.
Like this:
Image
How to solve it?
By Pavel Brodsky 982568
#515226 Hello,
I see you are using that ground radar plugin (vSMR). It has its own ICAO_Airlines.txt file which must be located in the same folder where your vSMR.dll is.

The other question: I believe you have to un-check "Transparent detailed TAG background" in your Other SET -> Symbology settings.

Best regards,
Pavel
By YAN-YU DAI 1368745
#515250
Pavel Brodsky 982568 wrote:Hello,
I see you are using that ground radar plugin (vSMR). It has its own ICAO_Airlines.txt file which must be located in the same folder where your vSMR.dll is.

The other question: I believe you have to un-check "Transparent detailed TAG background" in your Other SET -> Symbology settings.

Best regards,
Pavel

Thanks, I have solve the symbology problem.

And there is no icao_airlines.txt in the folder where vSMR.dll is.