By Morten Jelle 1012739
#520364 When running "Easy Ground" and "Ground-Radar" the planes will not appear as a radar dot, but as you see it now. If you want it to be shown like a dot, you can change your view to "Radar", and make sure you have selected "Show standby planes on the ground". Also make sure in general settings, that the field "Assume aircraft on the ground as STBY" is unticked.