By Maher Abaza 1371840
#522464 Hello all,
I can't seem to open Euroscope when VCA plugin is in the (.prf) file, and when it's not there I can't load it cause it immediately crashes Euroscope. I tried reverting back to Euroscope 3.1d but that came with other weird issues so I'm gonna stick to the latest ES version. Any idea why VCA is causing this?
By Maher Abaza 1371840
Trevor Hannant 1240481 wrote:What version of VCA are you running? Make sure you've downloaded the latest one and replaced it in your ES directory.

I always check for updates and I have the latest one. It's been like a month without VCA for me.
By Martijn Rammeloo 1302622
Alexandre Dufresne 1314808 wrote:I have the exact same issue, about 30 seconds after Euroscope loads, it crashes. I'm using version 3.2a(r19) and VCA 2.1 B23

In my understanding, VCA is 'dead'. Remove the proper lines from your .prf file(s), and/or remove the plugin itself in order to stop ES from crashing. You may try to just 'unload' the plugin, but in my case ES crashed when I tried to close the dialog window.

By Nick Marinov 1288524
Bernardo Reis 1096507 wrote:What's the best option now? I'm only looking into automatic initial altitude assignments.

If you are controlling in the UK, VATUK has released a plugin to replace VCA, however, it only functions at EG** aerodromes. For any other countries, I have not heard of anything that has been developed. :/