By Arnoud van Leeuwen 1280950
#526410 Dear all,

Somehow, I cannot seem to log in as ATC station with EuroScope, after a fresh OS install. A few seconds after trying to log in I get the following error message:

Error: Connection closed with error code: 10060

After some Googling I think this has something to do with the connection request timing out. I tried pinging the servers but that timed out as well. I then tried to allow the Vatsim server addresses through firewall, still no success.

Does anyone have a solution for this?

Regards,
Arnoud
By Arnoud van Leeuwen 1280950
#526421 I did, and unfortunately nothing, not even the Sweatbox server reachable

Further info, I get the following messages when starting EuroScope (so not even trying to connect):

Error: VATSIM data is older than 20 minutes
Info: VATSIM data downloaded with 0 pilots and 0 controllers

I am on EuroScope 3.2a(r17)

Arnoud
By Nestor Perez 1369273
#526425 I don't know what is/may be causing the issue, but have you tried port forwarding? Maybe it's actually this that's blocking the response :?
By Arnoud van Leeuwen 1280950
#526427 No I haven't. But in the meantime I've got things working again (after another fresh windows install). As it turns out, my router had some issues, after a factory reset i have no further issues!

Thanks all for thinking with me.

Arnoud