By Bjoern Helge Smaavollan 1055999
#526693 Hello

I have now exhausted my abilities to debug this problem and turn to you.

I reinstalled my laptop WIN10 and reinstalled Euroscope.

I am able to start ES 3.2 vanilla version.

As soon as I install the beta version I'm unable to start it. It just goes Not responding and crash when I click something.
I tried reverting from r17 to r16 ( which I previously had working before reinstall). Still no joy.

When going forwards I find that as soon as I put a plugin into the install folder I can not start vanilla as well.

Have tested with multiple plugins, NATCON, "NATCON mini", VCA. Same thing. However if I leave the plugins in a folder outside of the install folder I'm able to start ES vanilla. I can add plugin and run it, but if I now shut it down I can not start it again before I either move the plugin folder so that ES don't find it during startup, or remove the .prf file from startup.

I have a very clean install of windows, minimum of installed software until now.

Tried running as admin, not as admin as well as different compatibility modes, same problem.

I have reinstalled ES and run CCleaner and emptied registry and leftovers multiple times no joy.

Tried installing in C:/Programfiles x86, as well as D:/Spill/Euroscope (the latter always beeing my default install location for games and stuff).

Have installed the following Redistributals:
- 2010 x86
- 2013 x64
- 2017 x86
- 2017 x64

I'm kind of running out of ideas.
Just one thing just popped in my head. Could it be related to Windows beeing in Norwegian language or something? Not that it mattered previously.

Thanks in advance

Bjørn Helge
Last edited by Bjoern Helge Smaavollan 1055999 on Thu Aug 30, 2018 9:48 pm, edited 1 time in total.
By Bjoern Helge Smaavollan 1055999
Jonas Kuster 1158939 wrote:Do you have installed .NET Framework? This is required according EuroScope wiki.

Well. I'm using windows 10, so all the .NET Frameworks are supposed to be installed. I can't find them in the Add/Remove programs list, but checking the regedit as well as with a .net checker it says they are installed.

I tried repairing the frameworks following a couple of online guides not doing anything.
Tried to download the installers, but they only ask if the have run correctly.

Also as stated in the WIKI, the ES installer shall prompt for framework if not present in system.
By Bjoern Helge Smaavollan 1055999
#526714 Hmm

Tried installing ES on my tablet also running WIN10. Ran immediatly also with r17 beta.

I'm beginning to believe it might be something wrong with my laptop and windows install :/

Luckily it's not that long since I reinstalled windows, so I won't loose much if I reinstall again even though it's quite som work :/

BTW my system is a MSI GP62MVR 7RF Leopard Pro. Windows reinstallation was done as I upgraded to 32GB of RAM and a 500GB SSD.
By Bjoern Helge Smaavollan 1055999
#526727 Okay, new update.

I went to the steps that I did a new clean install of windows 10 in order to check it off the list.

- Installed drivers
- Installed AntiVirus
- Installed all C++ redistributables from 2005 up to and including 2015 (2017 can not be installed side-by-side with 2015)
- installed/activated .net framework 3.5 (Including .NET 2.0 and 3.0)
-put my antivirus in standby
- right click on ES installer to run as admin --> No run as admin option
- Used a guide online to activate this admin-option for .msi installer through regedit
- Ran ES installer as admin --> got message during installation that Intel local management "something" was blocking some files. Pressed continue "to modify required files after reboot".
- Rebooted pc.
- Ran ES 3.2 vanilla edition no problem. Did not install any sector files or plugins at this time.
- Installed beta r.17 and et voila --> ES does not start again :evil: :(

The program goes straight to not responding.

The eventviewer doesn't seem to give me anything. This are the messages:

The EuroScope.exe version program stopped interacting with Windows and was closed. To see if more information is available about the issue, open the problem log in the Security and Maintenance control panel.
Process ID: 1e08
Start time: 01d43f1cfbd562b6
Closing date: 3
Program path: D: \ Spill \ Euroscope \ EuroScope.exe
Report ID: a3af5b88-c5b8-468f-8811-91cfe38f6fb7
Full name of error pack:
Relative program ID for error pack:

Code: Select all- <Event xmlns="">
- <System>
  <Provider Name="Application Hang" />
  <EventID Qualifiers="0">1002</EventID>
  <TimeCreated SystemTime="2018-08-28T22:18:13.888086300Z" />
  <Security />
- <EventData>
  <Data />
  <Data />

The security and maintenance control panel also gives nothing.
By Bjoern Helge Smaavollan 1055999
#526766 Okay last update :)

After hours of pulling my hair on this, I finally googled myself to msconfig, and spent the evening de-/activating services and startups.

I narrowed it down to Nahimic 2. An audio software installed along my audio drivers. So evidently as long as Nahimic is running, Euroscope just don't work.