By kai black 1409513
#529033 I was controlling yesterday and I had number of pilots ask me if I received their transmissions. I had not, I reconnected and that solved the issue for the next half an hour but it happened again. This has never happened in the past. I have not updated my Euroscope, I double checked my hardware settings and also made sure the icons on frequency setup were green instead of red.
I truly have no idea what is wrong.
By Nestor Perez 1369273
#529034 Hi Kai!

Search for "voice timeout" or "port forwarding" around the XSquawkBox threads.

Same reason, same problem, same solution.

Cheers,
By Nestor Perez 1369273
#529044 I'm sure other people could look for that in the forums, but anyway, here you go:

Normally, it is UDP Port 3290 that is required to be forwarded. Why do I say 'normally'? Well, because that's the theory; but in practice it wouldn't be the first time I'd see somebody on a different port for voice comms (generally 3291 or 3292).

In my case for example, the 'external' port I had to open for voice communications was UDP Port 12742. Weird, right? Well, from what I can understand, this happens because my ISP has a weird tunneling service from IPv4 to IPv6 (or the other way round; can't really remember). So this is the result: to the outside everything happens through port 12742, but from the inside, everything happens through port 3292.

In order to find out which port you need to forward 'for the outside', enter this webpage and change the domain for the one corresponding to whichever server you're connected to. Search for your callsign and after the (hidden) IP address, you'll see the port number which you use to communicate outside your LAN. This port is the one you should forward/map to port 3290 (3291, 3292) inside your LAN.

It looks more complicated than it really is.

If I am too bad explaining myself or you're too 'uninteligent' to understand it (it will probably be the first option, though), let me know down here and we'll see what we can do.

Cheerio,