By Ben Stevenson 956216
#535076 Hello,

Wondering if anyone else has seen this and maybe knows how to fix it. So i run two screens on Euroscope on two monitors when controlling. The scope i have on my second monitor, doesn't matter if it's the primary or the secondary, will always scroll when i zoom in or out. Zooming out, the viewpoint moves left as it zooms out, zooming in, it moves right. This doesn't happen on my main monitor. The resolution is the same on both monitors although size is a little different between them but that shouldn't effect anything.
By Mats Edvin Aaro 1227980
#535156 I suspect that it centers under your cursor. To disable that, go to other set > general settings > display options > zoom center under the cursor. :)

Let me know if that helps!