By Henrik Sonstebo 1203470
#535357 Hello folks,

One of our mentors-to-be is having issues with opening the simulator (training) dialogue. The icon (in the upper right corner) to open this dialogue doesn't exist. The icon he finds there is the "Resume" button.

Please reference the image below for a screenshot of his ES.


What we've done to try to solve this issue:
Fresh install of ES 3.2 (also tried the latest beta release), no luck.

He's using the exact same settings as I am, and we're using the exact same profile (with the exceptions of the CID, password and real names, of course), and he's still not seeing the icon to open up the Sweatbox simulator dialogue.

We'd appreciate if anyone had any ideas how to solve this issue.
By Sonny Nixon 1405280
#535387 Hiya Henrik,

I know in the 3.2(r20) version I have the Controller Simulator Dialogue was removed I think however if you're using the normal version (not beta) then it should be there from my understanding.
By Michael Pike 812012
#535468 For aircraft, the information in the 'legacy' simulator dialog is replaced by the 'piloting list'. Tick the box under the Quick Set menu. The only thing missing is the ability to enable simulated adjacent controllers.

Also, on the Open Sct menu, use the About Euroscope option to compare your version with your mentor-to-be.