By Bernardo Reis 1096507
#538040 Hello,

Our .ese does not have any primary radar defined, however, if using correlation mode Easy VATSIM the targets on the radar appear like primary radar returns.

If we use C-mode and tick "simulate radar coverage and outage" it displays the correct targets, but since we do not have any primary radar defined we would like to see the correct targets (secondary radar) even with Easy VATSIM.
By Chriss Klosowski 1306415
#539454 Easy VATSIM by default won't simulate the different radar targets since it won't take into consideration the radars. Your better off putting off a fictional radar station in Euroscope and see what happens next.

By default, the tags won't know when/where/how to change without a radar definition.
By Jonas Kuster 1158939
#541583 So it is rather an issue of the transponder mode used by the pilots maybe? You can use the option to display any standby squawk like a mode C. Would this help?
By Chriss Klosowski 1306415
#541967 Don't know if this may help but us controlling in Paris (LFPG) we have two ASRs. One ASR has the realistic radar simulation enabled and our ground radar (SMR) doesn't use Euroscope settings but rather vSMR. Which then both can be put as ASR display keys such as F1+1, F1+2 etc...
By Bernardo Reis 1096507
#542124 What would solve the problem is Euroscope displaying the radar targets according to the defined radars, independent of the simulation mode selection. :D

Currently my workaround is to define the same symbol for A+C correlated and A+C+Prim correlated, despite IRL the symbols being different.

This is an issue because you create a whole sector file+definitions package for your vACC. There are people who will use Professional mode, others will use Easy Vatsim. Currently this will lead to people not seeing the correct aircraft targets from the correct radar sources. Not a big deal but an annoying one.