By Elias Stassinos 1041728
#546343 I am trying to hide the aircrafts that are on the ground and i can't manage to do so.

Setting "Do Not display aircrafts below" to 1000 makes no effect on my screen.

What am i missing?