By Michel Paquette 923683
#427907 I have just returned to Vatsim after a few years of abbsence due to computer problems.
Now I have a new computer running with Window 7
I have re-installed servinfo and Iam having the same problem and the original post.
I have tried both sugestion change to the servivo.ini and neither one of them work.
I still need to hold down the Shift key to donload info and keep doing this if I want the lattest information.

Am I missing somthing else
By Tommy Engman 953135
#428562 Hi.
I am happy for all that have their ServInfos working by rewriting the servinfo.ini file.

In my case it doesn't work: After having saved with the new servername and started ServInfo I get the same message and
N.B! the servername I wrote has been overwritten with the old one that I replaced: VATSIM Servers Locator Url=http://usa-s1.vatsim.net/data.

What is puzzling is how Luca (to posts earlier) managed. Anyone who can advise who to "override" ServInfo's adjustment?

Thanks!

Tommy Engman, ESNU, Sweden
By Don Desfosse 1035677
#428577 For Michel and Tommy --

In addition to Luca's note above, and I'm sure you know this, but.... Depending on your operating system, make sure you're changing your .ini file as an administrator and saving the file. After you save it, close out of your editor and VERIFY the change date on the .ini file.

And (lesson learned when I ran into the same issue -- oops! :oops: ) ), make sure that you are RUNNING the program from the same location you are changing your .ini file.... I had 2 copies of Servinfo on my computer.... I kept changing the .ini file on one, then clicking on the Servinfo icon in my start menu and/or desktop shortcut, which was running the OTHER copy of Servinfo, and loading the .ini file that I had not changed..... :oops: Took me a while to figure that one out.... :)
By Michel Paquette 923683
#428606 It finaly worked
First of all I change my serinfo folder location to Program file, them I tried to "run as admistrator" since I notice that one program recently downloaded (HIDmacros for multiple keyboards) had to initialy be "run as admistrator" to be properly registerd,
Afterwards changing servifo.ini to:

VATSIM Servers Locator Url=http://status.vatsim.net/

has worked for me.

Looking at Don's comment, I beleive that the " run as admistrator" was my problem the first time around.

Thanks for your input

Michel Paquette
By Tommy Engman 953135
#428684 Hi and thanks for your efforts.

I've checked the servinfo.ini file - it gets a new time stamp when I reopen ServInfo, and the file gets changed.

As an example on what it is capable of: At one instant I made a mistake with the adress suggested by you. I made it inactive by placing the ';' sign in front of it: Only the Ivao adress was active. That instant ServInfo wrote the old adress "usa-s1" in another place in the .ini file. Clever little bugger, si202 :-).

As for running the program as an administrator: I run and install everything without having the administrator active. So as I am allowed all other changes I am allowed to change and save the ServInfo .ini file. And it gets rewritten.

Tommy
By Alejandro Gonzalez 1206970
#431600
Aaron Cannata 811277 wrote:The solution for this problem was to change the servinfo.ini file to:

[ConnectionParameters]
Outdated Data Warning=5
VATSIM Servers Locator Url=http://usa-s1.vatsim.net/data

Thanks to Robert in the UK for his help.

Aaron


Hallo!! Please, could you explain it more clearly, for people that don´t be costumed to edit files.
What exactly I must to do.
Thanks.
Sorry my english is so poor.