By Sam White 1214219
#467159 When I start the FSD server application I get a popup box asking for me to locate the initial licence file. What should I do? If I press cancel it says the licence signature is invalid and asks if I should delete it. If I say yes it leads me to the main FSD server window (as depicted in the Wiki, but with the licence boxes at the top stating that there is no valid licence), and if I say no it says the licence content is invalid and I am given the same yes/no deletion box with the same result as saying 'yes' to the first dialog box, no matter if I have said yes or no.

I have tried disabling all anti-virus program's, and firewalls as well as running as Admin with no effect.

I am running:
Windows 7 64bit
UAC disabled

By Phill Powell 849479
#467227 I have the same problem, unable to obtain a licence.

On the plus side I now get my "DUPE" warning!!! Yeah!!! :lol:
Last edited by Phill Powell 849479 on Mon May 12, 2014 1:35 pm, edited 1 time in total.
By Gergely Csernak 904331
#467245 It seems that all of us in the beta team had an old licence downloaded somewhere back in time.
You can download a fresh one from Save as PublicVatsimLicence.lic, and load at server startup. The rest should work then.