By Daniel Gomes 810882
#468597 Hello Ross,

Beforehand tanks for a great piece of software. The smoothness of the AI's is amazing….

Yesterday, after the release of the open beta vPilot for networked computers I’ve instaled it on both machines. No issues. All updates installed…
Started FSX and vPilot proxy. Configured the PTT key at the yoke. On the other machine started vPilot, configured everything, ID, name, PTT and the sound device.

Here the troubles began.
I can speak to ATC (he could hear me) but I had no sound whatsoever. When I press the yoke PTT the TX light at vPilot (second computer) turns blue, same goes to the RX one when ATC talks but no sound.
The thing is that if I switch back to SBOX, the very same hardware works fine! In fact it was just what I have done to finish my flight.

My headset is connected directly to the second machine (vPilot one) and has been like that for ages.
I have tried either Wave or Direct Sound but no joy….

Simconnect is working fine as I have, as well, ActiveSky Next installed on that computer, and it works through it.

Specs are, for FSX pc: Win 7 Pro, I7, 16GB RAM, Radeon 6970 video card.
Second PC: Win 7 Pro, 4 GB ram, Nvidea (something that I don’t remember, I’m at the office)
Wired network….

After reading the forum FAQ, could this be a blocked router port? Doesn’t vPilot uses the same voice code as other clients? My setup worked fine with FSInn or Sbox …

Any ideas will be, for sure, of great help ….

By Ross Carlson 887155
#468635 I'm afraid I don't know what might cause that ... if ATC can hear you, then obviously you're connecting to the voice server fine and your PTT setup is working fine. Have you looked at your audio mixer to see if somehow the vPilot output level is too low? (The mixer lets you set an output volume for each application, which could explain why it's fine with SB and not vPilot.)
By Daniel Gomes 810882
#468752 Hello,

Well, here’s an update about this problem.

Removed and reinstated the sound driver. Was able to, finally, when calibrating the mic, hear my test sound.

Unfortunately now I’m unable to connect to any voice-server as every time I use the PTT key I hear that “beee” sound, despite the fact that I have the radio tuned in to an active frequency and a active VATSIM connection.

Next step will be uninstall vPilot in both machines and reinstall. Work for the weekend I guess…

By Ross Carlson 887155
#468758 The buzzer means vPilot is not connected to a voice server. Using debug mode will be helpful here. You'll see messages in the debug window when vPilot connects to a voice channel.
By Daniel Gomes 810882
#469046 Hello again,

Well, after a vPilot and Traffic Proxy reinstalation all seems ok now.
One thing that I have done now was to set up the PTT key via Ctrl-S at the FS side....
Don't know if it has something to do with my problem or not but the fact is that all seems ok. I've managed to hear ATC
as well as the mic calibration. Both TX or RX blue lights are there whenever I receive or transmit voice..

The next flight will the final test...