By Ryan Guffey 956726
#217906 Ive seen some posts about this message for the pilot clients but not for VRC. But it just keeps happening. It just started last week, and I know another controller its been happening too and started around the same time. I get the message and if I have ATIS up, it will kick that. Or sometimes it will kick that and me from the network
By Alan Chamberlin 814960
#218087 I too have been getting "Unauthorized client software" disconnects as well as "Voice ATIS connection error: Unauthorized client software" frequently over the last few days. In all cases, I was on the USA-W server. Nothing significant has been changed on my setup (that I know of), so I expect the server is responsible, and not the software.

Anyone know for sure?

[EDIT] Seeing the current problems with the VATSIM data server, and problems Luca is trying to resolve, I wonder if that's related to this problem.
By Paul Biderman 810078
#218115 I've been getting this the last couple of weeks as well. Various servers. There doesn't seem to be a rhyme or reason. All of a sudden I'm just dumped for "unauthorized client software". I'm able to reconnect fine right away.
By Richard Walls 935359
#218152 I started getting this message late last week. I checked the VRC website forum and there was a suggestion (along with other suggestions) to log into a different voice server. I moved from USA-W to USA-S3 and that seemed to have solved the problem.

Rich
By Alan Chamberlin 814960
#218325
Richard Walls 935359 wrote:I started getting this message late last week. I checked the VRC website forum and there was a suggestion (along with other suggestions) to log into a different voice server. I moved from USA-W to USA-S3 and that seemed to have solved the problem.

Rich

I too switched to USA-S3 server after having the same problems on USA-W last night. I was on for better than two hours with no disconnects after switching.
By Shehryar Ansari 814615
#218394 I have seen this problem too on where suddenly the targets all start to "coast" then either I get disconencted or on some occasions I will get reconnected without disconnection. The issue however is not isolated to W but also on S3 and Oceanic too so am not sure what is happening.

Whatever it is it makes for a very difficult time controlling especially when there are many targets to control. Oh well....still cant complain as it is such an amazing environment/simulation.

Shez
By Tom Seeley 960263
#219409 I'm having this problem also, never saw it before today, but got it about five times today.
Happened on both USA-W and USA-SE servers, different ARTCC's, different times of the day.
Nothing in my setup has changed that I know of.
By Paul Biderman 810078
#219727 More strange server behavior. I've been flying for about 90 minutes. At some point I got disconnected from USA-W. So I reconnected, but changed to USA-S3. That was 30 minutes ago. But when I check servinfo, it shows me online for 90 minutes and still connected to USA-W.
By Thilo Berger 960449
#220300 Good morning,
same with me. Voice Atis Connection Error, Unauthorized Client Software. Europe-CW and voice2.vacc-sag.org some minutes ago.....


Thilo
By Gunnar Lindahl 967365
#220343 ...and another!

Europe CW server is playing up - same error. Every 10 mins or so.